Jump to content

Vista+firefox+plug ins= :X


Esteban
 Share

Recommended Posts

ARG!!! this thing is driving me nuts!!!

I cannot access Online reading materials because firefox asks me to install some "unknown plug ins". This only happens in my Vista computer and not on my XP computer. This also happens with some video websites. And to add to the whole thing, Java scripted sites (lets say Runescape) do not load on mozilla. I haven't tried them on Eggsplorer, but god do I hate that navigator.

 

Any of you computer wizards know how to solve this problem?

 

:D

Share this post


Link to post
Share on other sites

First off: 32 or 64 bit version of windows? I know this was an issue in xp64, not sure about vista but it's an easy start for me :x

Edited by Aisling

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...
[[Template core/front/_liskoduje/liskodujeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]