Jump to content



Recommended Posts

Hey guys, the reason I haven't been on in a while is because I keep getting an error that prevents me from playing. I have had this error for some time and have not found a way to fix it. I have done all the troubleshooting things off blizzards website and still everything checks ok.


So I tried loggin on tonight so see if I could play. Around 12:30 or so when I logged on, some FP's said hi, and I crashed to desktop because of the following error. Any information on how to fix this or prevent it would be greatly appreciated so I could actually play and level past 45. smile.gif Hehe, once again this is the reason I have not been on in so long.



World of WarCraft (build 4695)


Exe: C:\Program Files\World of Warcraft\WoW.exe

Time: Sep 24, 2005 12:26:46.734 AM

User: Owner

Computer: QUIX



This application has encountered a critical error:


ERROR #132 (0x85100084) Fatal Exception

Program: C:\Program Files\World of Warcraft\WoW.exe

Exception: 0xC0000005 (ACCESS_VIOLATION) at 001B:006E2419


The instruction at "0x006E2419" referenced memory at "0x43FBF66E".

The memory could not be "written".



WoWBuild: 4695




x86 Registers



EAX=43FBF66E EBX=00000000 ECX=00A642FC EDX=C5942877 ESI=0FA1DBC8

EDI=0FA1DC24 EBP=0012F70C ESP=0012F70C EIP=006E2419 FLG=00010202

CS =001B DS =0023 ES =0023 SS =0023 FS =003B GS =0000




Stack Trace (Manual)



Address Frame Logical addr Module


006E2419 0012F70C 0001:002E1419 C:\Program Files\World of Warcraft\WoW.exe



Stack Trace (Using DBGHELP.DLL)



006E2419 WoW.exe <unknown symbol>+0 (0x00000000,0x1913E008,0x10F4AA24,0x1913E0FC)

0065B2FD WoW.exe <unknown symbol>+0 (0x00000000,0x00000000,0x00000000,0x00000000)




Loaded Modules



0x00320000 - 0x003B0000 C:\Program Files\World of Warcraft\fmod.dll

0x00400000 - 0x00AE7000 C:\Program Files\World of Warcraft\WoW.exe

0x03800000 - 0x0396F000 C:\WINDOWS\system32\nview.dll

0x09F10000 - 0x09FE1000 C:\Program Files\World of Warcraft\dbghelp.dll

0x10000000 - 0x10069000 C:\Program Files\World of Warcraft\DivxDecoder.dll

0x4FDD0000 - 0x4FF76000 C:\WINDOWS\system32\d3d9.dll

0x5AD70000 - 0x5ADA8000 C:\WINDOWS\system32\uxtheme.dll

0x5B860000 - 0x5B8B4000 C:\WINDOWS\system32\NETAPI32.dll

0x5D090000 - 0x5D127000 C:\WINDOWS\system32\COMCTL32.dll

0x5ED00000 - 0x5EDCC000 C:\WINDOWS\system32\OPENGL32.dll

0x629C0000 - 0x629C9000 C:\WINDOWS\system32\LPK.DLL

0x662B0000 - 0x66308000 C:\WINDOWS\system32\hnetcfg.dll

0x68B20000 - 0x68B40000 C:\WINDOWS\system32\GLU32.dll

0x6D990000 - 0x6D996000 C:\WINDOWS\system32\d3d8thk.dll

0x71A50000 - 0x71A8F000 C:\WINDOWS\system32\mswsock.dll

0x71A90000 - 0x71A98000 C:\WINDOWS\System32\wshtcpip.dll

0x71AA0000 - 0x71AA8000 C:\WINDOWS\system32\WS2HELP.dll

0x71AB0000 - 0x71AC7000 C:\WINDOWS\system32\WS2_32.dll

0x71AD0000 - 0x71AD9000 C:\WINDOWS\system32\WSOCK32.dll

0x71BF0000 - 0x71C03000 C:\WINDOWS\system32\SAMLIB.dll

0x722B0000 - 0x722B5000 C:\WINDOWS\system32\sensapi.dll

0x72D10000 - 0x72D18000 C:\WINDOWS\system32\msacm32.drv

0x72D20000 - 0x72D29000 C:\WINDOWS\system32\wdmaud.drv

0x73760000 - 0x737A9000 C:\WINDOWS\system32\DDRAW.dll

0x73BC0000 - 0x73BC6000 C:\WINDOWS\system32\DCIMAN32.dll

0x73EE0000 - 0x73EE4000 C:\WINDOWS\system32\KsUser.dll

0x73F10000 - 0x73F6C000 C:\WINDOWS\system32\dsound.dll

0x74D90000 - 0x74DFB000 C:\WINDOWS\system32\USP10.dll

0x755C0000 - 0x755EE000 C:\WINDOWS\system32\msctfime.ime

0x76390000 - 0x763AD000 C:\WINDOWS\system32\IMM32.dll

0x769C0000 - 0x76A73000 C:\WINDOWS\system32\USERENV.dll

0x76B40000 - 0x76B6D000 C:\WINDOWS\system32\WINMM.dll

0x76BF0000 - 0x76BFB000 C:\WINDOWS\system32\PSAPI.DLL

0x76C30000 - 0x76C5E000 C:\WINDOWS\system32\WINTRUST.dll

0x76C90000 - 0x76CB8000 C:\WINDOWS\system32\IMAGEHLP.dll

0x76D60000 - 0x76D79000 C:\WINDOWS\system32\iphlpapi.dll

0x76E80000 - 0x76E8E000 C:\WINDOWS\system32\rtutils.dll

0x76E90000 - 0x76EA2000 C:\WINDOWS\system32\rasman.dll

0x76EB0000 - 0x76EDF000 C:\WINDOWS\system32\TAPI32.dll

0x76EE0000 - 0x76F1C000 C:\WINDOWS\system32\RASAPI32.DLL

0x76F20000 - 0x76F47000 C:\WINDOWS\system32\DNSAPI.dll

0x76F60000 - 0x76F8C000 C:\WINDOWS\system32\WLDAP32.dll

0x76FB0000 - 0x76FB8000 C:\WINDOWS\System32\winrnr.dll

0x76FC0000 - 0x76FC6000 C:\WINDOWS\system32\rasadhlp.dll

0x77120000 - 0x771AC000 C:\WINDOWS\system32\OLEAUT32.dll

0x771B0000 - 0x77256000 C:\WINDOWS\system32\WININET.dll

0x77260000 - 0x772FE000 C:\WINDOWS\system32\urlmon.dll

0x773D0000 - 0x774D2000 C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.2180_x-ww_a84f1ff9\comctl32.dll

0x774E0000 - 0x7761D000 C:\WINDOWS\system32\ole32.dll

0x77690000 - 0x776B1000 C:\WINDOWS\system32\NTMARTA.DLL

0x77A80000 - 0x77B14000 C:\WINDOWS\system32\CRYPT32.dll

0x77B20000 - 0x77B32000 C:\WINDOWS\system32\MSASN1.dll

0x77BD0000 - 0x77BD7000 C:\WINDOWS\system32\midimap.dll

0x77BE0000 - 0x77BF5000 C:\WINDOWS\system32\MSACM32.dll

0x77C00000 - 0x77C08000 C:\WINDOWS\system32\VERSION.dll

0x77C10000 - 0x77C68000 C:\WINDOWS\system32\MSVCRT.dll

0x77C70000 - 0x77C93000 C:\WINDOWS\system32\msv1_0.dll

0x77D40000 - 0x77DD0000 C:\WINDOWS\system32\USER32.dll

0x77DD0000 - 0x77E6B000 C:\WINDOWS\system32\ADVAPI32.dll

0x77E70000 - 0x77F01000 C:\WINDOWS\system32\RPCRT4.dll

0x77F10000 - 0x77F56000 C:\WINDOWS\system32\GDI32.dll

0x77F60000 - 0x77FD6000 C:\WINDOWS\system32\SHLWAPI.dll

0x77FE0000 - 0x77FF1000 C:\WINDOWS\system32\Secur32.dll

0x7C800000 - 0x7C8F4000 C:\WINDOWS\system32\kernel32.dll

0x7C900000 - 0x7C9B0000 C:\WINDOWS\system32\ntdll.dll

0x7C9C0000 - 0x7D1D4000 C:\WINDOWS\system32\SHELL32.dll




Memory Dump



Code: 16 bytes starting at (EIP = 006E2419)


006E2419: 89 10 8B 41 44 85 C0 74 06 8B 51 40 89 50 40 C7 ...AD..t..Q@.P@.



Stack: 1024 bytes starting at (ESP = 0012F70C)


* = addr ** *

0012F700: 00 00 00 00 20 EA 64 01 A8 03 00 00 00 00 00 00 .... .d.........

0012F710: FD B2 65 00 00 00 00 00 08 E0 13 19 24 AA F4 10 ..e.........$...

0012F720: FC E0 13 19 90 3C 7A 43 E6 F8 03 37 CC AA F4 10 .....<zC...7....

0012F730: 57 B1 11 03 D0 D0 E0 0E 58 F7 12 00 26 D8 65 00 W.......X...&.e.

0012F740: FC 07 E7 0C 01 00 00 00 78 46 EC 0C C8 42 A6 00 ........xF...B..

0012F750: 78 46 EC 0C C0 62 92 E7 D8 F7 12 00 EE AA 68 00 xF...b........h.

0012F760: 00 00 00 00 FC 07 E7 0C 14 77 A9 00 F4 75 FE 0E .........w...u..

0012F770: 00 00 00 00 9C AB 9F C5 8D 22 A7 C4 7F 55 01 44 ........."...U.D

0012F780: 46 0E 31 C2 31 62 2D C2 1B AD AF 43 F4 78 73 C3 F.1.1b-....C.xs.

0012F790: 1E A1 78 43 E8 1F 03 37 00 DF 7C C2 60 A0 77 C2 ..xC...7..|.`.w.

0012F7A0: 9C E6 FA 43 F0 CF 6C FF E4 CF 6C FF 00 DF 7C C2 ...C..l...l...|.

0012F7B0: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

0012F7C0: 00 00 80 37 A0 AB ED C3 FC 07 E7 0C 00 00 00 00 ...7............

0012F7D0: 16 56 9E C5 78 46 EC 0C 68 F8 12 00 FE AD 68 00 .V..xF..h.....h.

0012F7E0: 29 00 00 00 3C 00 00 00 40 F8 12 00 05 00 00 00 )...<...@.......

0012F7F0: 88 7E EC 0C FC 07 E7 0C A8 6E A9 00 F0 6F FE 0E .~.......n...o..

0012F800: 00 00 00 00 CC AB 9F C5 1E 3F B3 3F E6 F8 83 3F .........?.?...?

0012F810: 53 26 31 C2 BF 79 2D C2 F9 C4 AF 43 F4 78 73 C3 S&1..y-....C.xs.

0012F820: 45 41 2D 3F E8 1F 03 3F 1E 3F 33 3F E6 F8 03 3F EA-?...?.?3?...?

0012F830: 9C E6 FA 43 80 D0 6C FF 74 D0 6C FF 00 DF 7C C2 ...C..l.t.l...|.

0012F840: 13 05 B5 3E 00 FA C7 3C 77 FC CC 3E 67 39 FE 3C ...>...<w..>g9.<

0012F850: 01 00 00 00 29 00 00 00 FC 07 E7 0C 00 00 00 00 ....)...........

0012F860: 4C 7A FE 0E C8 61 EC 0C F8 F8 12 00 FE AD 68 00 Lz...a........h.

0012F870: 3C 00 00 00 0E 00 00 00 D0 F8 12 00 04 00 00 00 <...............

0012F880: 88 7E EC 0C FC 07 E7 0C EC 72 A9 00 FC 72 FE 0E .~.......r...r..

0012F890: 00 00 00 00 B7 D7 9F C5 78 57 B3 3F E6 F8 83 3F ........xW.?...?

0012F8A0: 35 1C 47 C2 07 FB 42 C2 0D 8F C5 43 F4 78 73 C3 5.G...B....C.xs.

0012F8B0: 45 41 2D 3F E8 1F 03 3F 78 57 33 3F E6 F8 03 3F EA-?...?xW3?...?

0012F8C0: 9C E6 FA 43 10 D1 6C FF 04 D1 6C FF 00 DF 7C C2 ...C..l...l...|.

0012F8D0: 13 05 B5 3E 00 FA C7 3C DE 5D CD 3E 67 39 FE 3C ...>...<.].>g9.<

0012F8E0: 02 00 00 00 3C 00 00 00 FC 07 E7 0C 00 00 00 00 ....<...........

0012F8F0: AC 77 FE 0E A8 1F EC 0C 88 F9 12 00 FE AD 68 00 .w............h.

0012F900: 0E 00 00 00 4F 00 00 00 60 F9 12 00 03 00 00 00 ....O...`.......

0012F910: 88 7E EC 0C FC 07 E7 0C 08 73 A9 00 10 73 FE 0E .~.......s...s..

0012F920: 00 00 00 00 B7 D7 9F C5 EA 92 C9 3F F1 A7 8A 3F ...........?...?

0012F930: 35 1C 47 C2 07 FB 42 C2 0D 8F C5 43 F4 78 73 C3 5.G...B....C.xs.

0012F940: D1 08 2A 3F E8 1F 03 3F EA 92 49 3F F1 A7 0A 3F ..*?...?..I?...?

0012F950: 9C E6 FA 43 A0 D1 6C FF 94 D1 6C FF 00 DF 7C C2 ...C..l...l...|.

0012F960: 43 23 A8 3E 00 FA C7 3C D5 25 13 3F 13 7F AA 3D C#.>...<.%.?...=

0012F970: 00 00 00 00 0E 00 00 00 FC 07 E7 0C 00 00 00 00 ................

0012F980: B4 7C FE 0E 18 7D EC 0C 18 FA 12 00 FE AD 68 00 .|...}........h.

0012F990: 4F 00 00 00 42 00 00 00 F0 F9 12 00 02 00 00 00 O...B...........

0012F9A0: 88 7E EC 0C FC 07 E7 0C D0 72 A9 00 E8 72 FE 0E .~.......r...r..

0012F9B0: 00 00 00 00 AF BA 9C C5 EA 92 C9 3F 94 45 95 3F ...........?.E.?

0012F9C0: 80 DF 7C C2 60 A0 77 C2 9D E6 FA 43 22 67 02 C3 ..|.`.w....C"g..

0012F9D0: 76 A4 29 3F E8 1F 03 3F EA 92 49 3F 94 45 15 3F v.)?...?..I?.E.?

0012F9E0: 9C E6 FA 43 30 D2 6C FF 24 D2 6C FF 80 DF 7C C2 ...C0.l.$.l...|.

0012F9F0: D8 91 A6 3E 00 FA C7 3C D5 25 13 3F A3 2C 2A 3E ...>...<.%.?.,*>

0012FA00: 13 00 00 00 4F 00 00 00 FC 07 E7 0C 00 00 00 00 ....O...........

0012FA10: E4 7B FE 0E 68 6A EC 0C A8 FA 12 00 FE AD 68 00 .{..hj........h.

0012FA20: 42 00 00 00 50 00 00 00 80 FA 12 00 01 00 00 00 B...P...........

0012FA30: 88 7E EC 0C 60 37 A6 00 00 00 00 00 FC 07 E7 0C .~..`7..........

0012FA40: 00 00 00 00 00 00 00 00 00 00 00 40 46 AC A4 3F ...........@F..?

0012FA50: D3 36 FB 3F 00 00 00 00 00 00 00 00 00 00 00 00 .6.?............

0012FA60: 5E D4 1E 3F AA 75 8C 3E 00 00 80 3F 46 AC 24 3F ^..?.u.>...?F.$?

0012FA70: 37 B6 75 00 DE B8 BB 3F B4 73 EE BC 8D 54 AC BD 7.u....?.s...T..

0012FA80: ED A2 76 3E AC 14 E7 BE 00 00 80 3F 1A B1 92 3E ..v>.......?...>

0012FA90: 01 00 00 00 42 00 00 00 FC 07 E7 0C 01 00 00 00 ....B...........

0012FAA0: D4 7C FE 0E 88 7E EC 0C 70 FB 12 00 CA A3 68 00 .|...~..p.....h.

0012FAB0: 50 00 00 00 FF FF 00 00 44 FB 12 00 00 00 00 00 P.......D.......

0012FAC0: 88 7E EC 0C FC 01 87 0B 68 01 87 0B 00 00 00 00 .~......h.......

0012FAD0: DE B8 BB 3F B4 73 EE BC 8D 54 AC BD E9 42 AC BD ...?.s...T...B..

0012FAE0: 8C BC 00 3E 9C DA AD 3E 42 4A 7B 3F 87 30 7B 3F ...>...>BJ{?.0{?

0012FAF0: D3 4E C0 31 CC 65 F7 3F 0B E3 31 BE D5 D0 31 BE .N.1.e.?..1...1.

0012FB00: 28 C0 D1 43 C8 66 18 42 92 84 BA 42 DB D7 BA 42 (..C.f.B...B...B






Hardware/Driver Information:

Processor: 0x0

Page Size: 4096

Min App Address: 0x10000

Max App Address: 0x7ffeffff

Processor Mask: 0x1

Number of Processors: 1

Processor Type: 586

Allocation Granularity: 65536

Processor Level: 6

Processor Revision: 2049


Percent memory used: 83

Total physical memory: 536330240

Free Memory: 89661440

Page file: 1311043584

Total virtual memory: 2147352576

Share this post

Link to post
Share on other sites

It's a problem related to memory allocation, or at least appears to be so. My biggest questions are: why is your page file SO large (you allocate about 2GB to virtual memory and the pagefile is using around 1 GB...should be at most closer to 1/2 that on both values if you only have 512MB of ram), how much free space do you have on the partition where you keep the pagefile (if you don't know what that means, how much free space do you have on the drive with windows installed on it), and do you run programs in teh background while playing wow?


Unfortunately, no one's ever figured out a great way to output error reports so it seems...they just give you all the hex from the memory and registers which doesn't mean anything to the human eye.

Share this post

Link to post
Share on other sites

all i got to say is good fricking luck on that one , my moms puter does the same thing thats why i cant play tilmy new one, i have updated every dam driver changed cards still get that stupid ass error , blizzard i called so much they came over for dinner , if you can figure it out please let me know




Share this post

Link to post
Share on other sites

As my buddy electrician would say... "You're hold you mouth the wrong way, thats why it isnt working..."


I never got the joke, but he never got half the jokes in office space....

Share this post

Link to post
Share on other sites

Oh, sweet sweet memory errors....


I remember not being able to run anything but IE without getting one of those.


I suggest:


1.) Change around your virtual memory. Change the size, and/or the drive it is on. (that is, if you have multiple hard drives)


2.) Check you ram, there are a butload of programs that will let you do that. There's the chance it might just be a bad stick, which you should be able to replace with minimal cost.


3.) Check for updates for you Motherboard drivers. If you can, reinstall them.


4.) Roll back your system to the last time you remember it working.


5.) If all else fails, back up all of your stuff and reinstall windows. From what I remember, the "repair" utillity did jack squat, but you might want to try that our first.

Share this post

Link to post
Share on other sites

Currently reformating the hard drive and reinstalling windows dose not work. Reinstalling WoW dosen't help either. Since I have ran through the Blizzard trouble shooting tips I did a memory test, it all checked out. I don't remember how long this has been happening, but I have reformated and reinstalled WoW to many times because of it haha.


Currently the hard drive has 28.6 free of 55.8.


I have no idea why the memory allocation is so high, I am very confused on that one.


The only programs that run in the background of WoW is usually MSN messenger and Ventrillo.

Share this post

Link to post
Share on other sites

It might be your ram. I can only install a patch if I take out a stick. Otherwise, I get all kinds of nutty errors.

Share this post

Link to post
Share on other sites

Hmm the virutal memory custom settings is currently initial size - 768 and maximum size - 1536. Hmm guess I should changet that lol.

Share this post

Link to post
Share on other sites

Well the ram checks out and this error also happens when I try to play counter-strike source. However, WoW and CSS are the only two games it happens to. Battlefield 2 works fine, Doom 3 works fine, HL2 works fine, UT2k4 works fine.

Share this post

Link to post
Share on other sites

Yeah, I rand the RAM utilities on mine too, and it said it was fine... but I still have to remove a stick.


But I'm only giving you anecdotes. I don't know much about the inner workings of my computer above and beyond how to hook it all together.

Share this post

Link to post
Share on other sites

Yea, my buddy who is certified in alot of computer things... can't remember them all has tried to help me and he isnt sure what is going on. We have tried the stick situation, take one out, try it, put the other one in, try it, try different slots. I think its just the memory allocation for now, its poping way to highf or my 512 sticks. I think ill probably just set it to system regulated instead of custom and see if that helps. Once I get it to work I can actually play.

Share this post

Link to post
Share on other sites

Odd this is the information for my Drive volue and paging file size (mb_


C: 768-1536


Drive: C:

Space Available 30072 MB


* Custom Size:

Initial Size (MB): 768

Maximum Size (MB): 1536


Total Paging File Size For All Drivers


Minimum Allowed: 2MB

Reconmended: 766 MB

Currently Allocated: 768 MB


Hmm, now I am really confused.

Share this post

Link to post
Share on other sites

That's a bit more reasonable on the virtual memory.


The fact that reformatting doesn't help leads me to believe it's a hardware error more than anything else. If the RAM isn't an issue, it's time to knock that off the list.


My next guess would be the video ram. You mentioned that this only happens wheny ou play 3D games, and those tend to load a lot of textures into the video memory, whereas everyday applications are light on those if they use them at all.


I don't know a cost effective way to test this, unfortuantely.


Anyone have any ideas?

Share this post

Link to post
Share on other sites

Try uninstalling the Video drivers (having made sure to have them on your HD) Cancel any attempts windows makes to install the drivers on reboot. This should force it to use software rendering. See if the programs work or not. Install drivers. Reboot. Check again.


That's what I'd do. :wink:

Share this post

Link to post
Share on other sites

That'd work if it were the drivers, but if it's a hardware problem, dunno.


In any case, can't hurt to try.

Share this post

Link to post
Share on other sites

So far I have tried any suggestions that were given and by the way thanks guys. I agree with kopi I think its a hardware error, which hardware is messing up I am not sure. I think ill probably buy some new ram soon and pray that helps. Hopefully I can fix my puter soon, I've been level 45 foreva because of this error. And don't worry I will eventually make it back.

Share this post

Link to post
Share on other sites

Do you have a friend with a good graphics card? See if swapping that out and using that graphics card makes the game work. If it does, you'll need to buy a new one. That's my guess at any rate...don't think it's the system ram.

Share this post

Link to post
Share on other sites

Being that a re-install didn't work I don't think drivers will. Wow is supposed to be able to run in 3d or opengl modes try them both. I tend to feel kopi is right I am thinking video as well. I have a asus board with ati vid card and get frequent errors in certain areas of wow. It seems to be know by both ati and Nvidia as an issue but they have no solution to it.

Share this post

Link to post
Share on other sites

Hardware can be just as buggy as software.


*points to wire soldered diagonally across a board in CMS experiment*

Share this post

Link to post
Share on other sites

Hehe well I have a Soyo SY-KT600 Dragon Plus V2.0 Mother board and a BFG Tech Ge Force 6800 128 Over Clocked.

Share this post

Link to post
Share on other sites

I don't remember the program but there is a program out there that tests your video card to the max. For some reason I think it was 3dmax or something to that effect. Alot of people use it strictly for the performance grading it gives, but I found it usefull on occasion to see if a particular function of the card is having troubles.


One other thing you can try which may help or may not make a difference is to open your task list and shut down all un-nessecary processes in case a program is trying to access the same memory slot as WoW is. I have seen that happen on occasion with games, one that I remember was when I played Tribes2. I had a monitoring program that conflicted and demanded the same memory slot as part of the game did. Of course if you are using Windows xp you will want to research what processes are nessecary and a few places to look for those are www.dogpile.com, of course google, www.answersthatwork.com, www.processlibrary.com, and pcpitstop.com just to name a few.


make sure you check and double check spellings. If you find something spelled close to a microsoft task but not quite the same you may want to run some antivirus programs on your computer. A good place to get a free scan is: http://housecall.trendmicro.com/ You can also run Spyware checks some good programs for that are ad-aware, spybot, amongst alot of others.


Of course the easiest but not cheapest thing you could do would be to throw another video card in and see if the problem still exists. For me that is easy as I have built a computer for each family member and can just yank one of theres to test with. tongue.gif


One last thing to ask is do you have another character to try? I knew a guy who's char got bugged and he had to file a gm ticket on another char to get his reset ( or moved or something to that effect) cuz when he logged his main he crashed.

Share this post

Link to post
Share on other sites

RAWR! it still isnt working.... /cry!


Ah well, yea I have benchmarked it before might have to try again now. I only benched marked it when I had everything installed and when it was new. Good thing I have a life time warrenty on the card so if it is the card I can get it replaced for free. Wish it was easy to pin point the problem!


Oh well, I will be on whenever I fixed it. I was on for a bit today and got to say hi and all that... well then it crashed!

Share this post

Link to post
Share on other sites

Mwhaha I think I fixed it! -windowed mode actually seems to make it non-crash. Not only that but I turned off everything that starts up except for like norton, spybot s&d lol.

Share this post

Link to post
Share on other sites

  • 4 weeks later...

  • Create New...
[[Template core/front/_liskoduje/liskodujeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]