Jump to content

*Unable to Connect*


Daghostmaker
 Share

Recommended Posts

Anyone else having trouble logging in this morning? I tried to go to the website to see what was up with the servers but that seems to be down too.

Share this post


Link to post
Share on other sites

 

 

How is that trapped in an office all day treating you today? Obviously not hindering your forum trolling. xD Why don't you 'work' your way over to the WoW site and see if you can connect to it.

 

lawlawl back to bed lawl

Edited by Daghostmaker

Share this post


Link to post
Share on other sites

Stang! Double the trolling efforts to make up for lost time. =D I finally got logged on only to forget why I wanted to log in to start with. Not alot going on when there's 6 people online.

Share this post


Link to post
Share on other sites

Stang! Double the trolling efforts to make up for lost time. =D I finally got logged on only to forget why I wanted to log in to start with. Not alot going on when there's 6 people online.

 

 

omgar.. it's still early!

 

...I'll be on in 30 minutes. Which reminds me.. Alt - Bramas whispered me Saturday night and was like, "Aw man, they kicked me!" >.>

Share this post


Link to post
Share on other sites

Alt - Bramas whispered me Saturday night and was like, "Aw man, they kicked me!" >.>

 

ROFFFFFFFFFFFFFFFFFL! I started getting nervous when that guy messaged me on his main like he was expecting a ginvite. Some people just dont know when they are being the butt of a joke.

Share this post


Link to post
Share on other sites

When i saw the website was down i thought Stang posted pictures of his sister again lol~~

Share this post


Link to post
Share on other sites

When i saw the website was down i thought Stang posted pictures of his sister again lol~~

 

 

lololol

 

heliacon

 

 

lol

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...
[[Template core/front/_liskoduje/liskodujeJS is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]